Partial outage: s.jina.ai

Incident Report for Jina AI

Resolved

Status changed to major_outage. See new incident for details.
Posted Feb 19, 2026 - 17:15 UTC

Investigating

Service s.jina.ai is experiencing issues.

- Current P99 latency: 36257ms (baseline: 36257ms)
- Current error rate: 16.62% (baseline: 16.62%)
- Request count (5min): 794
- Region: us-east1

Status: Partial Outage
Reason: Elevated error rate: 16.6% (threshold: 15%)
Posted Feb 19, 2026 - 17:11 UTC
This incident affected: Reader (s.jina.ai).