API not reachable
Incident Report for Jina AI
Resolved
Resolved
Posted Jun 09, 2024 - 01:00 UTC
Investigating
Issue with Batch endpoint
Posted Jun 09, 2024 - 00:55 UTC
This incident affected: Misc (Batch endpoint).