API not reachable

Incident Report for Jina AI

Resolved

Resolved
Posted Mar 14, 2025 - 13:11 UTC

Investigating

Issue with Batch endpoint
Posted Mar 14, 2025 - 13:06 UTC
This incident affected: Misc (Batch endpoint).