Partial outage: jina-embeddings-v4

Incident Report for Jina AI

Resolved

Resolved - deployment with updated thresholds.
Posted Jan 26, 2026 - 17:02 UTC

Update

Service jina-embeddings-v4 is experiencing issues.

- Current P99 latency: 176924ms (baseline: 176924ms)
- Current error rate: 6.70% (baseline: 6.70%)
- Request count (5min): 373
- Region: us-central1

Status: Partial Outage
Reason: High latency: P99=176924ms (threshold: 160000ms)
Posted Jan 25, 2026 - 22:25 UTC

Investigating

Service jina-embeddings-v4 is experiencing issues.

- Current P99 latency: 176826ms (baseline: 176826ms)
- Current error rate: 0.18% (baseline: 0.18%)
- Request count (5min): 550
- Region: us-central1

Status: Partial Outage
Reason: High latency: P99=176826ms (threshold: 160000ms)
Posted Jan 24, 2026 - 10:35 UTC
This incident affected: Embedding Models (jina-embeddings-v4).