High Model Latency

Incident Report for Jina AI

Resolved

Resolved
Posted Oct 30, 2024 - 19:15 UTC

Investigating

The model (jina-clip-v1) is experiencing high latency
Posted Oct 30, 2024 - 19:10 UTC
This incident affected: Embedding Models (jina-clip-v1).