Classifier API not reachable

Incident Report for Jina AI

Resolved

Resolved
Posted Feb 09, 2025 - 18:35 UTC

Investigating

Issue with with Classifier API
Posted Feb 09, 2025 - 18:20 UTC
This incident affected: Classification (Classifier API).