Connectivity issue detected with Reader

Incident Report for Jina AI

Resolved

Resolved
Posted Apr 27, 2025 - 07:01 UTC

Investigating

Connectivity issue detected with r.jina.ai
Posted Apr 27, 2025 - 06:56 UTC
This incident affected: Reader (r.jina.ai).