API not reachable

Incident Report for Jina AI

Resolved

Resolved
Posted Mar 26, 2025 - 16:56 UTC

Investigating

Issue with Batch endpoint
Posted Mar 26, 2025 - 16:51 UTC
This incident affected: Misc (Batch endpoint).