Partial outage: s.jina.ai

Incident Report for Jina AI

Resolved

Status changed to degraded_performance. See new incident for details.
Posted Apr 08, 2026 - 22:20 UTC

Update

Service s.jina.ai is experiencing issues.

- Current P99 latency: 25197ms (baseline: 25197ms)
- Current error rate: 19.54% (baseline: 19.54%)
- Request count (5min): 568
- Region: us-central1

Status: Partial Outage
Reason: Elevated error rate: 19.5% (threshold: 15%)
Posted Apr 08, 2026 - 22:15 UTC

Update

Service s.jina.ai is experiencing issues.

- Current P99 latency: 17732ms (baseline: 17732ms)
- Current error rate: 19.07% (baseline: 19.07%)
- Request count (5min): 409
- Region: us-central1

Status: Partial Outage
Reason: Elevated error rate: 19.1% (threshold: 15%)
Posted Apr 08, 2026 - 22:10 UTC

Investigating

Service s.jina.ai is experiencing issues.

- Current P99 latency: 38344ms (baseline: 38344ms)
- Current error rate: 17.22% (baseline: 17.22%)
- Request count (5min): 331
- Region: us-central1

Status: Partial Outage
Reason: Elevated error rate: 17.2% (threshold: 15%)
Posted Apr 08, 2026 - 22:05 UTC
This incident affected: Reader (s.jina.ai).