Potential impact from third-Party service issue

Incident Report for Jina AI

Resolved

Resolved
Posted Jul 22, 2025 - 03:15 UTC

Investigating

Issue with third-party platform service
Posted Jul 22, 2025 - 02:25 UTC