API not reachable

Incident Report for Jina AI

Resolved

Resolved
Posted Dec 18, 2024 - 17:46 UTC

Investigating

Issue with Batch endpoint
Posted Dec 18, 2024 - 17:41 UTC