API not reachable

Incident Report for Jina AI

Resolved

Resolved
Posted Dec 20, 2024 - 07:17 UTC

Investigating

Issue with Batch endpoint
Posted Dec 20, 2024 - 07:12 UTC