Service outage: jina-embeddings-v4

Incident Report for Jina AI

Resolved

Status changed to partial_outage. See new incident for details.
Posted Feb 13, 2026 - 21:30 UTC

Investigating

Service jina-embeddings-v4 is experiencing issues.

- Current P99 latency: 243435ms (baseline: 243435ms)
- Current error rate: 63.62% (baseline: 63.62%)
- Request count (5min): 591
- Region: us-central1

Status: Major Outage
Reason: High error rate: 63.6% (threshold: 40%)
Posted Feb 13, 2026 - 21:25 UTC
This incident affected: Embedding Models (jina-embeddings-v4).