Partial outage: s.jina.ai

Incident Report for Jina AI

Resolved

Status changed to degraded_performance. See new incident for details.
Posted Apr 11, 2026 - 05:05 UTC

Update

Service s.jina.ai is experiencing issues.

- Current P99 latency: 13261ms (baseline: 13261ms)
- Current error rate: 15.52% (baseline: 15.52%)
- Request count (5min): 960
- Region: us-west1

Status: Partial Outage
Reason: Elevated error rate: 15.5% (threshold: 15%)
Posted Apr 11, 2026 - 05:00 UTC

Update

Service s.jina.ai is experiencing issues.

- Current P99 latency: 18507ms (baseline: 18507ms)
- Current error rate: 16.47% (baseline: 16.47%)
- Request count (5min): 504
- Region: us-east1

Status: Partial Outage
Reason: Elevated error rate: 16.5% (threshold: 15%)
Posted Apr 11, 2026 - 04:55 UTC

Investigating

Service s.jina.ai is experiencing issues.

- Current P99 latency: 22431ms (baseline: 22431ms)
- Current error rate: 21.67% (baseline: 21.67%)
- Request count (5min): 503
- Region: us-east1

Status: Partial Outage
Reason: Elevated error rate: 21.7% (threshold: 15%)
Posted Apr 11, 2026 - 04:50 UTC
This incident affected: Reader (s.jina.ai).