API not reachable

Incident Report for Jina AI

Resolved

Resolved
Posted Oct 24, 2024 - 03:54 UTC

Investigating

Issue with Batch endpoint
Posted Oct 23, 2024 - 20:04 UTC