API not reachable

Incident Report for Jina AI

Resolved

Resolved
Posted Mar 27, 2025 - 01:40 UTC

Investigating

Issue with Batch endpoint
Posted Mar 27, 2025 - 01:35 UTC
This incident affected: Misc (Batch endpoint).