Classifier API not reachable

Incident Report for Jina AI

Resolved

Resolved
Posted Feb 13, 2025 - 16:35 UTC

Investigating

Issue with with Classifier API
Posted Feb 13, 2025 - 16:20 UTC
This incident affected: Classification (Classifier API).