Partial outage: jina-embeddings-v4

Incident Report for Jina AI

Resolved

Status changed to degraded_performance. See new incident for details.
Posted Jan 30, 2026 - 16:00 UTC

Investigating

Service jina-embeddings-v4 is experiencing issues.

- Current P99 latency: 187845ms (baseline: 187845ms)
- Current error rate: 0.00% (baseline: 0.00%)
- Request count (5min): 1166
- Region: us-central1

Status: Partial Outage
Reason: High latency: P99=187845ms (threshold: 160000ms)
Posted Jan 30, 2026 - 15:55 UTC
This incident affected: Embedding Models (jina-embeddings-v4).