Partial outage: s.jina.ai

Incident Report for Jina AI

Resolved

Service has recovered. Error rate: 0.00%
Posted May 14, 2026 - 05:01 UTC

Investigating

Service s.jina.ai is experiencing issues.

- Current P99 latency: 10818ms (baseline: 10818ms)
- Current error rate: 25.18% (baseline: 25.18%)
- Request count (5min): 544
- Region: us-central1

Status: Partial Outage
Reason: Elevated error rate: 25.2% (threshold: 15%)
Posted May 14, 2026 - 04:55 UTC
This incident affected: Reader (s.jina.ai).