Partial outage: jina-embeddings-v4

Incident Report for Jina AI

Resolved

Status changed to degraded_performance. See new incident for details.
Posted Feb 13, 2026 - 22:10 UTC

Update

Service jina-embeddings-v4 is experiencing issues.

- Current P99 latency: 184361ms (baseline: 184361ms)
- Current error rate: 2.17% (baseline: 2.17%)
- Request count (5min): 1153
- Region: us-central1

Status: Partial Outage
Reason: High latency: P99=184361ms (threshold: 160000ms)
Posted Feb 13, 2026 - 22:05 UTC

Investigating

Service jina-embeddings-v4 is experiencing issues.

- Current P99 latency: 223648ms (baseline: 223648ms)
- Current error rate: 11.31% (baseline: 11.31%)
- Request count (5min): 893
- Region: us-central1

Status: Partial Outage
Reason: High latency: P99=223648ms (threshold: 160000ms)
Posted Feb 13, 2026 - 22:00 UTC
This incident affected: Embedding Models (jina-embeddings-v4).