Potential impact from third-Party service issue

Incident Report for Jina AI

Resolved

Resolved
Posted Mar 26, 2025 - 19:27 UTC

Investigating

Issue with third-party platform service
Posted Mar 26, 2025 - 19:18 UTC
This incident affected: Misc (Third-party platform service).