Classifier API not reachable

Incident Report for Jina AI

Resolved

Resolved
Posted Apr 01, 2025 - 08:16 UTC

Investigating

Issue with with Classifier API
Posted Apr 01, 2025 - 08:01 UTC
This incident affected: Classification (Classifier API).