API not reachable

Incident Report for Jina AI

Resolved

Resolved
Posted Mar 24, 2025 - 17:00 UTC

Investigating

Issue with Batch endpoint
Posted Mar 24, 2025 - 16:55 UTC
This incident affected: Misc (Batch endpoint).