API not reachable

Incident Report for Jina AI

Resolved

Resolved
Posted Mar 21, 2025 - 19:50 UTC

Investigating

Issue with Batch endpoint
Posted Mar 21, 2025 - 19:45 UTC
This incident affected: Misc (Batch endpoint).