API not reachable

Incident Report for Jina AI

Resolved

Resolved
Posted Feb 28, 2025 - 15:29 UTC

Investigating

Issue with Batch endpoint
Posted Feb 28, 2025 - 15:24 UTC