Partial outage: multi-embeddings

Incident Report for Jina AI

Resolved

Resolved - deployment with updated thresholds.
Posted Jan 16, 2026 - 16:19 UTC

Update

Service multi-embeddings is experiencing issues.

- Current P99 latency: 112440ms (baseline: 112440ms)
- Current error rate: 0.00% (baseline: 0.00%)
- Request count (5min): 42
- Region: us-central1

Status: Partial Outage
Reason: High latency: P99=112440ms (threshold: 80000ms)
Posted Jan 16, 2026 - 05:20 UTC

Update

Service multi-embeddings is experiencing issues.

- Current P99 latency: 112440ms (baseline: 112440ms)
- Current error rate: 0.00% (baseline: 0.00%)
- Request count (5min): 28
- Region: us-central1

Status: Partial Outage
Reason: High latency: P99=112440ms (threshold: 80000ms)
Posted Jan 16, 2026 - 04:20 UTC

Investigating

Service multi-embeddings is experiencing issues.

- Current P99 latency: 111301ms (baseline: 111301ms)
- Current error rate: 0.00% (baseline: 0.00%)
- Request count (5min): 25
- Region: us-central1

Status: Partial Outage
Reason: High latency: P99=111301ms (threshold: 80000ms)
Posted Jan 16, 2026 - 04:00 UTC
This incident affected: Embedding Models (Rest Embeddings).