Partial outage: jina-reranker-m0

Incident Report for Jina AI

Resolved

Status changed to major_outage. See new incident for details.
Posted Feb 03, 2026 - 07:00 UTC

Investigating

Service jina-reranker-m0 is experiencing issues.

- Current P99 latency: 60460ms (baseline: 60460ms)
- Current error rate: 0.00% (baseline: 0.00%)
- Request count (5min): 130
- Region: us-central1

Status: Partial Outage
Reason: High latency: P99=60460ms (threshold: 60000ms)
Posted Feb 03, 2026 - 06:55 UTC
This incident affected: Reranker Models (jina-reranker-m0).