High Model Latency
Incident Report for Jina AI
Resolved
Resolved
Posted Jul 16, 2024 - 03:51 UTC
Investigating
The model (jina-colbert-v1-en) is experiencing high latency
Posted Jul 16, 2024 - 03:46 UTC
This incident affected: Embedding Models (jina-colbert-v1-en).