Connectivity issue detected with Reader

Incident Report for Jina AI

Resolved

Resolved
Posted Feb 13, 2025 - 02:30 UTC

Investigating

Connectivity issue detected with s.jina.ai
Posted Feb 13, 2025 - 02:25 UTC
This incident affected: Reader (s.jina.ai).