Connectivity issue detected with Reader

Incident Report for Jina AI

Resolved

Resolved
Posted Sep 24, 2024 - 03:25 UTC

Investigating

Connectivity issue detected with r.jina.ai
Posted Sep 24, 2024 - 03:20 UTC
This incident affected: Reader (r.jina.ai).