Partial outage: jina-reranker-m0

Incident Report for Jina AI

Resolved

Resolved - deployment with updated thresholds.
Posted Jan 16, 2026 - 01:17 UTC

Update

Service jina-reranker-m0 is experiencing issues.

- Current P99 latency: 1063ms (baseline: 1063ms)
- Current error rate: 16.67% (baseline: 16.67%)
- Request count (5min): 18
- Region: us-central1

Status: Partial Outage
Reason: Elevated error rate: 16.7% (threshold: 10%)
Posted Jan 15, 2026 - 15:10 UTC

Investigating

Service jina-reranker-m0 is experiencing issues.

- Current P99 latency: 2031ms (baseline: 2031ms)
- Current error rate: 13.64% (baseline: 13.64%)
- Request count (5min): 22
- Region: us-central1

Status: Partial Outage
Reason: Elevated error rate: 13.6% (threshold: 10%)
Posted Jan 15, 2026 - 09:10 UTC
This incident affected: Reranker Models (jina-reranker-m0).