Potential impact from third-Party service issue

Incident Report for Jina AI

Resolved

Resolved
Posted Mar 27, 2025 - 20:30 UTC

Investigating

Issue with third-party platform service
Posted Mar 27, 2025 - 20:15 UTC
This incident affected: Misc (Third-party platform service).